Difference between #18 and #19 of
What to do when composer fails to update your vendor packages?

Revision #19 has been created by Kartik V on May 6, 2014, 4:37:15 AM with the memo:

Tags change
« previous (#18)

Changes

Title unchanged

What to do when composer fails to update your vendor packages?

Category unchanged

Tutorials

Yii version unchanged

Tags changed

Yyii2, yii2, composer, corrupt, update, package, reinstall

Content unchanged

[...]
Now check and see if your problem is resolved by checking your package versions. You should also test a `php composer.phar update` after this when a new package update is available, and see if it works.

You may reconfigure your `composer.lock` if needed.

> NOTE: If you feel something is gone wrong, you can revert and restore your files from your backups taken in steps 1 and 2
0 4
36 followers
Viewed: 41 542 times
Version: 2.0
Category: Tutorials
Written by: Kartik V
Last updated by: Kartik V
Created on: May 5, 2014
Last updated: 7 years ago
Update Article

Revisions

View all history