Yii Framework Forum: Yii 2.0 RBAC Rule activation error. - Yii Framework Forum

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Yii 2.0 RBAC Rule activation error. Rate Topic: -----

#21 User is offline   softark 

  • Keep It Simple
  • Yii
  • Group: Moderators
  • Posts: 3,626
  • Joined: 16-February 11
  • Location:Japan

Posted 08 December 2017 - 05:28 AM

Ah, don't make haste, don't make things more complicated. You have to slow down a bit.

Just get back to the place where all things were simple and working perfect, and resume the development step by step.
0

#22 User is offline   MarcoD 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 13
  • Joined: 13-November 17

Posted 12 December 2017 - 10:15 AM

View Postsoftark, on 08 December 2017 - 05:28 AM, said:

Ah, don't make haste, don't make things more complicated. You have to slow down a bit.

Just get back to the place where all things were simple and working perfect, and resume the development step by step.

The strange thing is that everything works fine, only not the rules. Can't find class. Very strange.
0

#23 User is offline   softark 

  • Keep It Simple
  • Yii
  • Group: Moderators
  • Posts: 3,626
  • Joined: 16-February 11
  • Location:Japan

Posted 13 December 2017 - 03:24 AM

View PostMarcoD, on 12 December 2017 - 10:15 AM, said:

The strange thing is that everything works fine, only not the rules. Can't find class. Very strange.

Check your class name, file name and directory name once again.

What is your namespace and class name for the rule?
What is the file name for that class?
In what directory is the file located?
0

Share this topic:


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users