Yii Framework Forum: Yiic Bug Or Something - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Yiic Bug Or Something Yiic do nothing

#1 User is offline   v0idmp3 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 1
  • Joined: 14-January 13

Posted 18 March 2013 - 07:47 PM


I have VPS and shell access (ofc). In folder /home/linkyplanet/public_html I have folder with name "framework" which is a framework folder from Yii.zip. When I go to that folder (from console) and type "php yiic webapp /home/linkyplanet/public_html", and hit Enter i get message like this "Do you want to install webapp in this folder...bla bla (yes|no): [no]: ", and I enter "yes"/"y" and nothing happens...I get just another console line. Just for records, all my files/folders are 777, i have root access, I tried to make some folder in public_html and than to install Yii in that folder but unsuccessful...What should I do???
Here is screenshot with test run (I have folder "demo" in public_html, 777 permission)
Attached File  ss.jpg (94.77K)
Number of downloads: 3

I also tried to manualy install Yii, and I succeed, but when I tried to use gii (normally I uncomment gii in main.php), I get nothing (404 error)

Can you help me?

#2 User is offline   jacmoe 

  • Elite Member
  • Yii
  • Group: Moderators
  • Posts: 3,710
  • Joined: 10-October 10
  • Location:Denmark

Posted 19 March 2013 - 12:59 AM

Do not use Gii on your production server, ever. :)
I don't want to help you do that. Sorry.
Use your development machine.
"Less noise - more signal"

Share this topic:

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users