Yii Framework Forum: Installation and Setup - Yii Framework Forum

Jump to content

  • (12 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
Installation and Setup(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Yii2 Jasper Reports carn4ge 
  • 2 Replies
  • 678 Views
New Replies Security in yii2 ninjacyber 
  • 6 Replies
  • 1,018 Views
New Replies Installing reportico in my application carn4ge 
  • 2 Replies
  • 483 Views
New Replies How does gitignore work while deploying it to a server? JJBros 
  • 3 Replies
  • 514 Views
New Replies Install Issues JGuiher 
  • 0 Replies
  • 460 Views
New Replies Missing details in Guide 2.0 rackycz 
  • 3 Replies
  • 705 Views
New Replies Upgrade from Yii 2.0.11 rsmith284 
  • 1 Reply
  • 541 Views
New Replies is this bug in custom validation? marvix 
  • 1 Reply
  • 974 Views
New Replies PHP-FPM, pretty URLs, and Apache configuration
file not found/primary script unknown error
glyph 
  • 1 Reply
  • 1,844 Views
New Replies How to remove Yii and ReInstall? mozaika 
  • 4 Replies
  • 836 Views
New Replies Attachments Not Found (#404) Page not found.
installing yii 2
THAWW 
  • 1 Reply
  • 1,024 Views
New Replies Yii2 php sessions question Exziled 
  • 5 Replies
  • 862 Views
New Replies Attachments Yii2 Install Tip johnsnails 
  • 3 Replies
  • 465 Views
New Replies Yii2 app with CraftCMS (built on YII1.1)
Setup questions
Exziled 
  • 3 Replies
  • 785 Views
New Replies help me
I have following errors
jack5505 
  • 1 Reply
  • 616 Views
New Replies Minimal working framework package? phantomlord 
  • 7 Replies
  • 747 Views
New Replies multiple Yii versions on a server possible? nagarajreddy 
  • 8 Replies
  • 1,048 Views
New Replies Issue with composer upgrading to 2.0.10; suggestions and abandoned packages Nacesprin 
  • 5 Replies
  • 28,966 Views
New Replies Install Yii 2.0
framework directory and yiic missing
McCo 
  • 4 Replies
  • 678 Views
Hot Topic (New) showScriptName - false gives '404' kleeh 
  • 20 Replies
  • 1,790 Views
New Replies Attachments I need hei for install the sistem
Install in my server.
CJF 
  • 1 Reply
  • 565 Views
New Replies InvalidRepositoryException github.com/DmitryBaranovskiy/eve.git
Unable to install bower dependencies
vladyvlady 
  • 5 Replies
  • 1,605 Views
New Replies Attachments Yii2.0.9 - Vendor folder doen't push on github repo. Dhb 
  • 10 Replies
  • 6,850 Views
New Replies Console problem with "php yii"
'Unable to determine the request URI.'
DesRodman 
  • 1 Reply
  • 595 Views
New Replies Unexpected Session Switching happening randomly in Yii 2.0
User Sessions are being flipping automatically every few days
saranvarma 
  • 3 Replies
  • 600 Views
New Replies Yii::import() not working in "Using Yii 2 with Yii 1" Shy Evsa 
  • 0 Replies
  • 598 Views
New Replies Attachments Fatal error: Class 'Yii' not found yii2awsome 
  • 1 Reply
  • 2,497 Views
New Replies Help needed
Help needed to fix my site
bilpin 
  • 2 Replies
  • 774 Views
New Replies Using Redis in Yii2 on production Chhoeachim 
  • 7 Replies
  • 3,729 Views
New Replies Switching databases between development and deployment
[solved]
tklustig 
  • 2 Replies
  • 573 Views
  • (12 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic