Yii Framework Forum: Problem with Image uploading - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem with Image uploading Rate Topic: -----

#1 User is offline   avel 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 1
  • Joined: 15-February 10

Posted 15 February 2010 - 12:05 PM

Hello,
I'm new to this framework and I'm having a problem with image uploading..

Is there a way to achieve image uploading in yii 1.1.0?
I've tried several ways and some extensions that I found in the yii framework but nothing seems to work.
I don't know whether the problem is the version that I'm using or something else..
Can anyone who implemented image uploading in this version help me with that,please?

Thank you!
0

#2 User is offline   bettor 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 752
  • Joined: 02-February 09

Posted 15 February 2010 - 12:55 PM

View Postavel, on 15 February 2010 - 12:05 PM, said:

Hello,
I'm new to this framework and I'm having a problem with image uploading..

Is there a way to achieve image uploading in yii 1.1.0?
I've tried several ways and some extensions that I found in the yii framework but nothing seems to work.
I don't know whether the problem is the version that I'm using or something else..
Can anyone who implemented image uploading in this version help me with that,please?

Thank you!


Can you please post some code that you have tried and has not worked. Have you searched the forum and read related posts there are a few on uploading files? Here are a few links to start with: CUploadedFile, problem with upload images in yi, How to upload a file using a model. Now go read...try and than use the forum if you hit into a bump <_<

Cheers,
b
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users