Yii Framework Forum: Blank page without errors - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Blank page without errors When deploying getting no errors from server, neither YII Rate Topic: -----

#1 User is offline   mgs 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 6
  • Joined: 09-October 12

Posted 08 July 2015 - 03:44 AM

It is several hours we try to figure what would be the problem:

We can't make it work a deployed app working fine in many enviroments, but in this one is impossible:
  • It throws no error
  • Activating all error logs and messages it do not display anything neither
  • In Controller extends CController if we echo '1' after echo Yii::app()->user->isGuest; '1' is not displayed
  • So when calling Yii::app()->user->isGuest; there is some problem impossible to find


Hope somenone can figure it out!

Thank you very much!
0

#2 User is offline   Bizley 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 922
  • Joined: 29-July 14
  • Location:Wrocław

Posted 08 July 2015 - 03:50 AM

Provide more information because right now we cannot tell you anything except guessing.
What stage of application works?
Did you remove all domain session cookies?
Did you prepare all assets and runtime folders with proper chmod?
http://bizley.pl ʕ•ᴥ•ʔ
0

#3 User is offline   mgs 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 6
  • Joined: 09-October 12

Posted 08 July 2015 - 05:24 AM

Finally!

The problem was with session management with memcache in php.ini configuration. Yes all folder permissions were right!

Thank you very much for your help!
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users