Yii Framework Forum: Way to search for only Yii2.0 extensions - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Way to search for only Yii2.0 extensions Rate Topic: ***** 1 Votes

#1 User is offline   Glenn Meader 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 23-December 13

Posted 13 October 2014 - 04:00 PM

Please add a feature to the Extensions page on the Yii website to allow limiting search results to extensions that work only on Yii 2.0.
For instance a checkbox labeled Yii 2.0 next to the Search textbox.
Or perhaps a pulldown offering a list of Yii versions to choose from.
The search query could use the Yii Version: data to select appropriate listings.
2

#2 User is offline   Vojtech 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 95
  • Joined: 09-April 12
  • Location:Prague

Posted 04 July 2015 - 03:03 PM

Also, it would be nice to have the forum section of Yii-powered Applications separated into Yii 1 and Yii 2 categories.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users