Yii Framework Forum: Yii In Virtualbox - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Yii In Virtualbox Rate Topic: -----

#1 User is offline   yii-nici 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 14
  • Joined: 29-August 14

Posted 29 August 2014 - 07:01 AM

Hallo liebe Yii-User :)

Ich muss für meine Uni-Projektaufgabe eine Webapp in der der Virtualbox aufsetzen.
Die Virtualbox läuft bereits mit PHP, MySQL, Apache etc und auch mein Git-Repository ist schon drin. Da ich eine Benutzerverwaltung aufsetzen muss, bin ich auf Yii gestoßen.



Die Installation und auch die Einrichtung der DB und des Users gingen ohne Probleme. Doch die Gii-Module bekomme ich nicht zum Laufen :(


Ich bekomme folgende Fehlermeldung:

Attached File  Yii Gii-Module.png (8.79K)
Number of downloads: 6




Meine main.php sieht wie folgt aus:

Attached File  main.php 1.png (6.53K)
Number of downloads: 5

Attached File  main.php 2.png (7.74K)
Number of downloads: 5



Ich habe den Fehler auch schon mit unserem Systemadministrator gegoogelt aber keines der Lösungsvorschläge hat geholfen.

Programmierung ist nicht wirklich meine Stärke ich hoffe ihr könnt mir vielleicht weiterhelfen.

Ich bedanke mich im Voraus für alle Antworten. :)
0

#2 User is offline   chandran 

  • Advanced Member
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 562
  • Joined: 08-October 12
  • Location:Austria

Posted 18 May 2016 - 02:52 AM

View Postyii-nici, on 29 August 2014 - 07:01 AM, said:

Hallo liebe Yii-User :)

Ich muss für meine Uni-Projektaufgabe eine Webapp in der der Virtualbox aufsetzen.
Die Virtualbox läuft bereits mit PHP, MySQL, Apache etc und auch mein Git-Repository ist schon drin. Da ich eine Benutzerverwaltung aufsetzen muss, bin ich auf Yii gestoßen.



Die Installation und auch die Einrichtung der DB und des Users gingen ohne Probleme. Doch die Gii-Module bekomme ich nicht zum Laufen :(


Ich bekomme folgende Fehlermeldung:

Attachment Yii Gii-Module.png




Meine main.php sieht wie folgt aus:

Attachment main.php 1.png

Attachment main.php 2.png



Ich habe den Fehler auch schon mit unserem Systemadministrator gegoogelt aber keines der Lösungsvorschläge hat geholfen.

Programmierung ist nicht wirklich meine Stärke ich hoffe ihr könnt mir vielleicht weiterhelfen.

Ich bedanke mich im Voraus für alle Antworten. :)


Hallo,

Ich denke du hast eine problem mit URL. Kannst du bitte schreiben gii URL hier
Thanks
chandran nepolean

My own extension:
http://www.yiiframew...sion/ejqueryte/
http://www.yiiframew...uallistboxyii1/

My wiki
http://www.yiiframew...checkboxcolumn/

If it work dont hesitate to click +1 button
0

#3 User is offline   Patrick Jones 

  • Advanced Member
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 495
  • Joined: 14-July 12
  • Location:Berlin

Posted 18 May 2016 - 04:01 AM

Versuchst du von außerhalb der VM auf Gii zuzugreifen? Wenn ja, musst du die IP des zugreifenden Rechners noch freigeben: http://www.yiiframew...ml#starting-gii
Freelance developer for hire - send me a message!
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users