Yii Framework Forum: Multimodelform On Update Inserts A Blank New Record - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Multimodelform On Update Inserts A Blank New Record Rate Topic: -----

#1 User is offline   sandeep kaushik 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 19
  • Joined: 22-August 13

Posted 31 October 2013 - 11:59 PM

hi

multimodelform on update of existing child records, one extra new blank record is inserted.
but while adding additional child record it works fine, no blank record inserted.

plz help me where i am doing mistake.
0

#2 User is offline   Balu 

  • Standard Member
  • PipPip
  • Yii
  • Group: Members
  • Posts: 153
  • Joined: 09-August 11
  • Location:Kerala, India

Posted 01 November 2013 - 01:14 AM

View Postsandeep kaushik, on 31 October 2013 - 11:59 PM, said:

hi

multimodelform on update of existing child records, one extra new blank record is inserted.
but while adding additional child record it works fine, no blank record inserted.

plz help me where i am doing mistake.


Check this Wiki

http://www.yiiframew...or-more-models/
0

#3 User is offline   Balu 

  • Standard Member
  • PipPip
  • Yii
  • Group: Members
  • Posts: 153
  • Joined: 09-August 11
  • Location:Kerala, India

Posted 01 November 2013 - 01:57 AM

http://www.yiiframew...-with-one-view/


this also helps you
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users