Yii Framework Forum: Migration Of Bootstrap 2 To Bootstrap 3 - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Migration Of Bootstrap 2 To Bootstrap 3 Rate Topic: -----

#1 User is offline   raghavAgarwal 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 32
  • Joined: 21-March 13
  • Location:Noida

Posted 02 August 2013 - 01:36 AM

Hi All,

I am using yii 1.1.12 and using bootstrap version 2.x. But now bootstrap 3 has been released.

How can I upgrade my application with bootstrap 3??

Thanks in advance.
0

#2 User is offline   Raoul 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 634
  • Joined: 29-November 08
  • Location:Paris, France

Posted 02 August 2013 - 01:55 AM

Hi rka05,
to my knwoledge there is no bootstrap 3.0 extension available for Yii right now, and the procedure to manually upgrade from 2 to 3 that can be found on the web, would force you to modify the code of the extension you are using (complete re write ?).
Note that Bootstrap 3 has not been released yet .... it's just the first Release Candidate version which has been available for a few days ...
ciao
8)
0

#3 User is offline   Lucky Vic 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 25-May 11

Posted 07 October 2013 - 01:11 AM

i've modified yiistrap to support bootstrap 3, but it's still alpha version


http://github.com/luckynvic/Qyiistrap
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users