Yii Framework Forum: Api Google - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Api Google failed to open stream Rate Topic: -----

#1 User is offline   fdilecce 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 51
  • Joined: 03-September 12

Posted 04 July 2013 - 06:49 PM

ciao a tutti,
vorrei provare a configurare le API di google.
ma ho un errore che non riesco a capire, ho inserito nel controller:

Yii::import('application.vendors.*');
require_once 'google-api-php-client/src/Google_Client.php';
require_once 'google-api-php-client/src/contrib/Google_PlusService.php';


ma se richiamo la pagina nel browser ho PHP warning:

require_once(google-api-php-client/src/Google_Client.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory

ovviamente il percorso ed i nomi sono corretti
qualcuno mi aiuta a capire il problema?
grazie
0

#2 User is offline   sensorario 

  • Elite Member
  • Yii
  • Group: Moderators
  • Posts: 1,986
  • Joined: 07-September 10
  • Location:Cesena (Italy)

Posted 06 July 2013 - 02:09 AM

application.vendor.*
non carica nulla, prova con
application.vendor.google-api-php-client.src.Google_Client
.
1

#3 User is offline   fdilecce 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 51
  • Joined: 03-September 12

Posted 06 July 2013 - 03:29 AM

Grazie!!!
così funziona
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users