Yii Framework Forum: Piccolo Errore Nel Tutorial - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Piccolo Errore Nel Tutorial Rate Topic: -----

#1 User is offline   Zio Mimmo 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 31-May 13

Posted 31 May 2013 - 03:15 PM

ciao a tutti,
sto iniziando da zero e seguendo il tutorial un passaggio non andava.
Volevo pubblicare un commento ma sono "troppo nuovo" per poterlo fare. spero che qui non sia OT.

In questa pagina (creare la tua prima applicazione con Yii) al punto Generazione del codice CRUD invece di

Quote

Nel campo Model Class digitare User.
dovrebbe essere

Quote

Nel campo Model Class digitare TblUser.

almeno, a me ha funzionato così. Ho trovato TblUser nel codice....
0

#2 User is offline   sensorario 

  • Elite Member
  • Yii
  • Group: Moderators
  • Posts: 1,986
  • Joined: 07-September 10
  • Location:Cesena (Italy)

Posted 31 May 2013 - 11:31 PM

Io ti consiglio di usare User e non TblUser. Mi sfugge un particolare, ... in che senso dici "Ho trovato TblUser nel codice"?
0

#3 User is offline   Zio Mimmo 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 31-May 13

Posted 02 June 2013 - 03:51 PM

dimenticate quanto ho scritto. L'altro ieri visto cose che oggi non riesco a riprodurre. Adesso tutto fila come dice il tutorial, eppure non ho fatto uso di stupefacenti.
Grazie sensorario .
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users