Yii Framework Forum: Netbeans & Yii - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Netbeans & Yii Error Parsing File Rate Topic: -----

#1 User is offline   ebia 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 6
  • Joined: 28-May 13
  • Location:Vienna

Posted 28 May 2013 - 04:33 AM

Dear Yii Community,

that's my first post. First of all I would like to thank you for creating this great framework, it works perfectly for me. It is also a pleasure to develop remote applications with netbeans + yii. However, a small thing can be corrected and at this time I do not know, how to..

The following construction

var requiredMajorVersion = ${version_major};


causes a parsing error in netbeans and I know, this is a netbeans topic. (see the attached image).

Could someone help me?

Thank you very much

Ebia

Attached File(s)


0

#2 User is offline   junichi11 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 4
  • Joined: 24-April 13

Posted 10 June 2013 - 09:42 AM

Hi,

Probably, I think that it is a problem for javascript editor of NetBeans.
So, please try to submit it to NetBeans bugzilla[1] as an issue.

[1] NetBeans bugzilla

Thanks.
1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users