Yii Framework Forum: Webservice - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Webservice CWebServiceAction Rate Topic: -----

#1 User is offline   Touzas 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 5
  • Joined: 16-November 11

Posted 19 April 2013 - 05:12 AM

Hola,

Estoy generando un webservice que consigo que funcione correctamente en localhost. Al ponerlo en producción quiero visualizar el WSDL generado y me lo muestra la primera vez, tan pronto como actualizo la página desaparece.

También pasa cuando cambias es php que contiene el codigo, se muestra el wsdl la primera vez solo luego desaparece.

Alguien sabe por que???
0

#2 User is offline   robregonm 

  • Expert Yii Developer
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 594
  • Joined: 30-July 09
  • Location:Colombia

Posted 19 April 2013 - 07:33 AM

Algo q he encontrado es que se debe agregar al final de la URL "?wsdl"
Alguna vez, ni siquiera con esa expresión se corrigió y tuve que agregar algo más (ahí sí me toca darle una buscada, porque no recuerdo)

Saludos
Ricardo Obregón

YiiFramework en Español - http://yiiframework.co/ - http://yiiframeworkenespanol.org/ - Yii Code Generator for Bootstrap
http://obregon.co/ - https://1server.co/
PHP 5.5+, nginx 1.7, MySQL(MariaDB & PerconaDB), PostgreSQL 9, Yii 2, CanJS
Follow me: @robregonm & @obregonco & @1ServerCo.
0

#3 User is offline   Touzas 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 5
  • Joined: 16-November 11

Posted 22 April 2013 - 04:20 AM

View Postrobregonm, on 19 April 2013 - 07:33 AM, said:

Algo q he encontrado es que se debe agregar al final de la URL "?wsdl"
Alguna vez, ni siquiera con esa expresión se corrigió y tuve que agregar algo más (ahí sí me toca darle una buscada, porque no recuerdo)

Saludos


Gracias por tu respuesta pero no funciona.

El problema es que cuando genero el webservice se muestra correctamente:
Posted Image

Pero tan pronto hacer un F5 el la página los métodos desaparecen
Posted Image

Y no lo entiendo :(((
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users