Yii Framework Forum: Error Line 13 Gii - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Error Line 13 Gii Rate Topic: -----

#1 User is offline   sectech 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 1
  • Joined: 18-March 13

Posted 18 March 2013 - 10:22 PM

Hi, Im really excited about using yii but I cant even get gii working :(
Sorry im not getting an error RATHER I put in the password and NOTHING happens? Just stays at password prompt, If i try the wrong passwrod of course it spits out the wrong password error. so its checking? Not sure why its not redirecting after successful password
This is after I put the correct password on the /index.php?r=gii. Below is after I enabled the logs to be displayed on the webpages. Any Idea why? I chmod 755 on all directories below framework, no avail.
This is on a sharedhosting server @ godaddy.com (im working with what im given)

Quote

20:14:31.074280

trace

system.CModule

Loading "log" application component
in /testdrive/index.php (13)


20:14:31.074740

trace

system.CModule

Loading "request" application component
in /testdrive/index.php (13)


20:14:31.074949

trace

system.CModule

Loading "urlManager" application component
in /testdrive/index.php (13)


20:14:31.075129

trace

system.base.CModule

Loading "gii" module
in /testdrive/index.php (13)


20:14:31.078450

trace

system.CModule

Loading "user" application component
in /testdrive/index.php (13)


20:14:31.078633

trace

system.CModule

Loading "session" application component
in /testdrive/index.php (13)


20:14:31.080118

trace

system.CModule

Loading "widgetFactory" application component
in /testdrive/index.php (13)


20:14:31.081487

trace

system.CModule

Loading "clientScript" application component
in /testdrive/index.php (13)


20:14:31.082343

trace

system.CModule

Loading "assetManager" application component
in /testdrive/index.php (13)


20:14:31.083496

trace

system.CModule

Loading "coreMessages" application component
in /testdrive/index.php (13)


0

#2 User is offline   waterloomatt 

  • Advanced Member
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 545
  • Joined: 09-April 10

Posted 18 March 2013 - 11:24 PM

Can you post your main.php config for Gii?
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users