Yii Framework Forum: Unable To Include Directories On -Some- Pages - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unable To Include Directories On -Some- Pages Does anyone know what the heck is going on?!? Rate Topic: -----

#1 User is offline   Khaleelo 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 5
  • Joined: 30-October 12

Posted 01 February 2013 - 10:32 AM

Hello everyone!
I have been recently running into this issue once I uploaded my Application to an online server,
I keep receiving Warnings such as:

YiiBase::include(CJuiInputWidget.php) [<a href='yiibase.include'>yiibase.include</a>]: failed to open stream: No such file or directory

--OR--
YiiBase::include(YiiMailer.php) [<a href='yiibase.include'>yiibase.include</a>]: failed to open stream: No such file or directory

--OR--
YiiBase::include(CGridColumn.php) [<a href='yiibase.include'>yiibase.include</a>]: failed to open stream: No such file or directory


The real issue here is that all of these pages are working perfectly on my localhost or on other pages on
the online server.
When I hid the warnings, some pages are displayed normally while others are not, I know the error is still there.
My Localhost specs are:
XAMPP, Windows 7 OS, PHP Version 5.3.8
Online Server Specs:
XAMPP, Windows 7 OS, PHP Version 5.2.6

What is also crazy for example is that CGridColumn and CJuiInputwidget are working perfectly on other pages ???
I have made sure that case sensitivity is considered.
Can anyone point me in the right direction or give me any pointers or thoughts on what is happening, any tips or advices are amazingly appreciated!


Thank you so much for taking the time to read this,
Regards
Khaleelo

P.S. Attached is an image of the online Yii Requirement index

Attached File(s)


0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users