Yii Framework Forum: Usage Of Cautocomplete & Cjuiautocomplete Produces Blank Page - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Usage Of Cautocomplete & Cjuiautocomplete Produces Blank Page Bug or misunderstanding usage, using Yii 1.1.12 Rate Topic: -----

#1 User is offline   johi 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 27-October 11

Posted 28 December 2012 - 03:51 AM

Hi all,

I have a problem using CAutoComplete or CJuiAutoComplete. When I do as so:

<?php $this->widget('CAutoComplete', array(
'model' => $model,
'attribute' => 'username',
'data' => $usernames,
'multiple' => false,
'htmlOptions' => array('size' => 25),
); ?>

My page blanks out. When I use another widget, and lets say forget to provide all neccesary parameters the least i should get is an error page with a stacktrace, but there is no output at all.

I am calling this from inside a CActiveForm widget with Yii 1.1.12.

Any suggestions are greatly appreciated. :-)
0

#2 User is offline   Maurizio Domba Cerin 

  • Yii - Yesss It Is !!!
  • Yii
  • Group: Yii Dev Team
  • Posts: 4,342
  • Joined: 12-October 09
  • Location:Croatia

Posted 28 December 2012 - 03:56 AM

If the above is a direct copy/paste... then the problem is in the closing parenthesis - you are missing one!

Most probably you have disabled the option to show PHP errors, for the development it would be most helpful for you to enable it.
Find more about me.... btw. Do you know your WAN IP?
0

#3 User is offline   johi 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 3
  • Joined: 27-October 11

Posted 28 December 2012 - 03:59 AM

Ohhh nooo,


many thanks Maurizio.... of course its my bad :rolleyes:

View PostMaurizio Domba, on 28 December 2012 - 03:56 AM, said:

If the above is a direct copy/paste... then the problem is in the closing parenthesis - you are missing one!

Most probably you have disabled the option to show PHP errors, for the development it would be most helpful for you to enable it.

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users