Yii Framework Forum: If You Got Sigsegv With Phpunit... - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

If You Got Sigsegv With Phpunit... Rate Topic: -----

#1 User is offline   zeroByte 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 40
  • Joined: 17-February 12

Posted 13 October 2012 - 04:00 PM

... downgrade:

Quote

sudo pear uninstall phpunit/PHPUnit_Selenium && sudo pear uninstall phpunit/PHPUnit &&
sudo pear install phpunit/PHPUnit-3.7.1 && sudo pear install phpunit/PHPUnit_Selenium-1.2.9


I could reproduce the segmentation faults on:
PHP 5.3.10-1ubuntu3 with Suhosin-Patch (cli) (built: Apr 11 2012 17:38:30) as well as *ubuntu3.4 (current version)
PHPUnit-3.7.2 to -3.7.7

The debugger will tell you that zend_get_params() has caused this segmentation fault. The bug is already known.


Regards
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users