Yii Framework Forum: Let's Start An Un-Official Thread For Yii-User - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Let's Start An Un-Official Thread For Yii-User Exactly what the tittle says, I think I would be useful. Rate Topic: -----

#1 User is offline   Jose Striedinger 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 18
  • Joined: 20-August 12
  • Location:Bogota, Colombia

Posted 11 October 2012 - 10:43 PM

So...

I'm installing Yii-user and I'm having some issues. I hoped for a single thread about the extension here but, I was wrong so I guess it would be a good idea to start one don't you think.

So, here are my problems with the extension, hope somebody can help me!
1. For some strange reason I get the PHPWarning the says "fail to include(WebUser) no such file or directory". Why is this, I'm really new to Yii so I don't know what is it talking about!
2. I comment the part in the config main when it say
'class'=>'WebUser'
in order to test the extension. When I try to register I get the following error:
mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set()

What is this??

Anyway, hope somebody can help and that this thread could become useful for other people!
0

#2 User is offline   Rajith R 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 882
  • Joined: 20-April 11
  • Location:India

Posted 15 October 2012 - 02:45 AM

This is the use full link for you

http://www.benjaminl...-rights-5-steps

link
Rajith Ramachandran,
Wiwo inc.
| Mobile: 919995504508
0

#3 User is offline   Jose Striedinger 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 18
  • Joined: 20-August 12
  • Location:Bogota, Colombia

Posted 15 October 2012 - 03:13 PM

Thanks!

But, I still have the SMTP problem :/ it can't send any email!

Edit:
Forget it. I've found it is just that I don't have a SMTP server in my local machine, totally forgot about that. Guess I'll use my gmail as the SMTP server to see if that works out. Thanks.
0

#4 User is offline   ametad 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 78
  • Joined: 08-February 12
  • Location:Holland

Posted 17 October 2012 - 10:11 AM

To acknowledge your own fault.. Like a real man! :)
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users