Yii Framework Forum: Is Yii 1.1.8 Compatible With Php 5.4.0? - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Is Yii 1.1.8 Compatible With Php 5.4.0? Rate Topic: -----

#1 User is offline   LCosta 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 1
  • Joined: 26-February 12

Posted 09 October 2012 - 01:29 PM

I have an application running with Yii version 1.1.8. The server had PHP version 5.3.
Now the server PHP version is 5.4 and this error message appears:

"The path "E:\softmore.pt\inovabiz.net\cefapa\protected\runtime" of Application runtime is not valid. Please, make sure that it is a folder that the web server can write on."

I put the folder writable, but the error continues.

How can I resolve this?
0

#2 User is offline   Rodrigo Coelho 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 665
  • Joined: 05-August 10
  • Location:Rio de Janeiro, Brazil

Posted 09 October 2012 - 02:39 PM

Yii should run without issues on PHP 5.4.

I don't know how the Web servers work on Windows, but you can verify whether the directory is writable by the user of your Web server or PHP process manager.
0

#3 User is offline   redguy 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 815
  • Joined: 02-July 10
  • Location:Central Poland

Posted 09 October 2012 - 02:50 PM

I am using Yii with PHP 5.4 and everything works.
red
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users