Yii Framework Forum: Alguien instalado extentción giiplus - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Alguien instalado extentción giiplus Rate Topic: -----

#1 User is offline   daniel_vald 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 12
  • Joined: 20-August 12

Posted 24 August 2012 - 02:26 PM

Hola De nuevo
con una nueva consulta:
alguien a instalado correctamente giiplus,
pues lo unico que dice, que uno lo agregue a la carpeta de extensión y despues ir al Gii
Aqui se a agregado el menu Bootstrap Generator correstamente, despues voy ahi genero el controlador y las vista ok y despues cuando voy a ver la vista me sale

Alias "bootstrap.widgets.BootActiveForm" es inválido. Verifique que el mismo apunta a un directorio o archivo exisitente.

"Las vistas y el controlador son creadas en las carpetas"

se agradece una explicacion de como debe instalarse correstamente
0

#2 User is offline   Argenis Bolivar 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 6
  • Joined: 27-February 11

Posted 27 August 2012 - 10:14 PM

View Postdaniel_vald, on 24 August 2012 - 02:26 PM, said:

Hola De nuevo
con una nueva consulta:
alguien a instalado correctamente giiplus,
pues lo unico que dice, que uno lo agregue a la carpeta de extensión y despues ir al Gii
Aqui se a agregado el menu Bootstrap Generator correstamente, despues voy ahi genero el controlador y las vista ok y despues cuando voy a ver la vista me sale

Alias "bootstrap.widgets.BootActiveForm" es inválido. Verifique que el mismo apunta a un directorio o archivo exisitente.

"Las vistas y el controlador son creadas en las carpetas"

se agradece una explicacion de como debe instalarse correstamente


No he usado giiplus pero tienes \protected\extensions\bootstrap ? Y modificaste config?
0

#3 User is offline   daniel_vald 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 12
  • Joined: 20-August 12

Posted 30 August 2012 - 08:33 PM

Así lo tengo instalado funciona todo la creación de vista se ven bien
Pero no es lo que quiero. Esto deberia ser como en este demo de giiplus


configuración en el main
a)Preload
'preload'=>array('bootstrap', ),


B) Module
'gii'=>array(
'class'=>'system.gii.GiiModule',
'password'=>'222543',
'generatorPaths' =>array('ext.bootstrap.gii','ext.giiplus'),
'ipFilters'=>array('127.0.0.1','::1'),
),

c)componente
'bootstrap'=>array( 'class'=>'ext.bootstrap.components.Bootstrap', ),

d)la extensiones en las siguientes rutas \protected\extensions aqui esta bootstrap - giiplus

Se agradece si alguien logra prender la ampolleta que tengo apagada :)
0

#4 User is offline   Ricardo Duarte 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 2
  • Joined: 01-August 12

Posted 04 March 2013 - 07:18 PM

View Postdaniel_vald, on 30 August 2012 - 08:33 PM, said:

Así lo tengo instalado funciona todo la creación de vista se ven bien
Pero no es lo que quiero. Esto deberia ser como en este demo de giiplus


configuración en el main
a)Preload
'preload'=>array('bootstrap', ),


B) Module
'gii'=>array(
'class'=>'system.gii.GiiModule',
'password'=>'222543',
'generatorPaths' =>array('ext.bootstrap.gii','ext.giiplus'),
'ipFilters'=>array('127.0.0.1','::1'),
),

c)componente
'bootstrap'=>array( 'class'=>'ext.bootstrap.components.Bootstrap', ),

d)la extensiones en las siguientes rutas \protected\extensions aqui esta bootstrap - giiplus

Se agradece si alguien logra prender la ampolleta que tengo apagada :)


Tenia el mismo problema, pero lo resolvi quitando 'bootstrap.gii' de generatorPaths, queda así

'gii'=>array(
			'class'=>'system.gii.GiiModule',
			'password'=>'222543',
			'generatorPaths' =>array('ext.giiplus'),
			'ipFilters'=>array('127.0.0.1','::1'),
			),


y con eso se ve como la demo.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users