Yii Framework Forum: Yii 1.1.11 + enableHistory + UTF-8 on cgridview - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Yii 1.1.11 + enableHistory + UTF-8 on cgridview Rate Topic: -----

#1 User is offline   rodzadra 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 7
  • Joined: 09-May 09

Posted 18 August 2012 - 06:38 PM

Hello!

I got a case that maybe be a bug on Yii 1.1.11:

If "enableHistory" is enabled on a CGridView - the CGridView Filter submitted text isn't sent correctly encoded on UTF-8.

If i disable this feature, the CGridView Filter works normally.

(All my project is UTF-8).

Can someone confirm that, please?

Thank you.
0

#2 User is offline   Paresh Tokekar Kabira 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 14
  • Joined: 09-June 11
  • Location:India

Posted 20 August 2012 - 12:51 AM

Try yii-1.1.12.b600af...
0

#3 User is offline   rodzadra 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 7
  • Joined: 09-May 09

Posted 20 August 2012 - 11:43 AM

Hi Paresh,

thank you but, unfortunately, the same thing is happening with the new 1.1.12-x version. :(

.
0

#4 User is offline   Paresh Tokekar Kabira 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 14
  • Joined: 09-June 11
  • Location:India

Posted 20 August 2012 - 09:28 PM

View Postrodzadra, on 20 August 2012 - 11:43 AM, said:

Hi Paresh,

thank you but, unfortunately, the same thing is happening with the new 1.1.12-x version. :(

.


Hi rodzadra,

I am unable to reproduce error for my Unicode Hindi site. May be problem with your Browser (Check topic)... Please check API Doc also.

If possible, please show me your link...
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users