Yii Framework Forum: strato.de DB connection schlägt fehl - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

strato.de DB connection schlägt fehl SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading Rate Topic: -----

#1 User is offline   Mutyi 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 27
  • Joined: 02-September 11

Posted 17 July 2012 - 06:45 AM

Hallo Experts!
Bitte um Verzeihung dafür, dass ich hier um Hilfe suche bei einem Problem das wahrscheinlich
nur mit meinem Hoster zu tun hat aber nicht mit Yii.
Habe ein Host "PowerWeb Perfect" hosting account bei strato und in meiner
config-Datei (main.php) alles richtig gemacht. Wenn ich aber versuche mich mit meinem
Yii-client Software anzmelden erhalte ich folgende Fehlermeldung:

CDbConnection failed to open the DB connection: SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 146

Habe mit Support telefoniert: PDO ist enabled und auch sonst scheint alles Ok zu sein. Support weisst
mir auch nicht weiterzuhelfen. Ist vielleicht jemandem hier dieses Problem begegnet der mit ein Tips
geben kann? Kann mir jemand einen Hoster empfehlen bei dem das Hosten von Yii-Anwendungen unproblematisch
ist?

Bin für jede Hilfe enorm dankbar.
0

#2 User is offline   natter 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 8
  • Joined: 21-January 12
  • Location:Germany

Posted 18 July 2012 - 03:07 AM

Hast du mal die .php Datei von der FAQ getestet um auszuschließen dass es sich um ein Konfigurationsproblem handelt?
http://www.strato-faq.de/746
0

#3 User is offline   mbi 

  • Master Member
  • PipPipPipPip
  • Yii
  • Group: Members
  • Posts: 608
  • Joined: 08-May 09

Posted 18 July 2012 - 09:13 AM

laut google scheint das ein problem zu sein, welches bei strato häufiger auftritt - und dafür soll es noch keine lösung geben?

hast du mal die requirements-anwendung laufen lassen?
zugangsdaten überprüft?

hast du mal probiert, über PDO eine Verbindung herzustellen und Abfragen zu machen (also jetzt nicht mit yii)
0

#4 User is offline   sebako 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 54
  • Joined: 15-February 12

Posted 30 November 2012 - 02:59 AM

falls nen anderen hoster suchst nimm den 1&1 Cloud Server zum Entwickeln. Oder ne Hetzner VMachine. Gibt derzeit leider keine Lösung für das Problem bei Strato (hatte ähnliches mit Zend Framework)
0

#5 User is offline   guaruja 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 68
  • Joined: 10-March 12

Posted 01 December 2012 - 09:00 AM

View Postsebako, on 30 November 2012 - 02:59 AM, said:

falls nen anderen hoster suchst nimm den 1&1 Cloud Server zum Entwickeln. Oder ne Hetzner VMachine. Gibt derzeit leider keine Lösung für das Problem bei Strato (hatte ähnliches mit Zend Framework)


In Bezug auf dedicated Managed Server meine Meinung:

Von Strato wuerde ich generell Abstand in jeglicher Hinsicht nehmen, der Laden ist seit Gruendung eine Katastrophe, einfach mal googlen.

Bin 1&1 Kunde seit mehr als 11 Jahren, 1&1 kann man aber auch nicht wirklich empfehlen.

Hetzner Kunde ein paar Jahre gewesen aber das ist alles ziemlich angestaubt bei denen.

Richtig zufrieden bin ich eigentlich nur mit Domain Factory (Kunde seit ca. 2 Jahren, kannte den Provider aber bereits laenger aus externen Projekten)
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users