Yii Framework Forum: Busqueda avanzada no funciona - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Busqueda avanzada no funciona Hice unos cambios al formulario de _search y ahora no funciona Rate Topic: -----

#1 User is offline   Santos Gomez 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 4
  • Joined: 04-July 12

Posted 04 July 2012 - 12:32 PM

Gracias a todos por leer.

Hice unos cambios al formulario de busqueda para quitar unos campos que no quiero incluir. Ahora no funciona, simplemente el botón no hace nada. Al compararlo con la búsqueda de otra tabla, no tiene nada raro, lo único es que no tiene los campos que le he quitado. No se si deba modificar el modelo o el controlador. No tengo mucha experiencia en Yii.

He mirado el comportamiento en Google Chrome y las búsquedas de otras tablas llaman el "action" del formulario, pero el que yo he modificado no lo hace. Y la verdad no he cambiado nada más del formulario.

Alguna guía por favor, donde leer o donde revisar.

Gracias.
0

#2 User is offline   JCS 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 57
  • Joined: 10-January 11
  • Location:Bogotá

Posted 04 July 2012 - 03:36 PM

mira la consola de JavaScript, tal vez se presenta algún error en el request y se podrá ver reflejado en la consola
1

#3 User is offline   bluyell 

  • Standard Member
  • PipPip
  • Yii
  • Group: Members
  • Posts: 222
  • Joined: 28-October 11

Posted 04 July 2012 - 09:21 PM

hola te invito a http://www.yiiframeworkenespanol.org/ alli tenemos un foro en español con gente muy activa, es nuevo pero bueno.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users