Yii Framework Forum: Yii User Mangement Redirect Loop - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Yii User Mangement Redirect Loop Rate Topic: -----

#1 User is offline   PashaL 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 4
  • Joined: 11-June 12

Posted 02 July 2012 - 12:26 PM

I just installed (installing) yii-user-management and I'm stuck in this redirect loop that I can't figure out. I figure it is something with my access rules, but I am having trouble narrowing it down.

I'm not installing the user managment on a fresh install, so I'm fairly certain is something I changed. I suspect that is something in my access rules because before I finished my app, I changed it so that only one user has access to all the features and planned on changing the access rules later.

Because the browser stops with this redirect loop--I'm not sure how to debug since I'm fairly unfamiliar with how the authentication/login process works. I'm at the step to "administrate users" in the install tutorial if that helps.
0

#2 User is offline   PashaL 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 4
  • Joined: 11-June 12

Posted 03 July 2012 - 12:04 AM

Found the issue. Was a problem in my main.php syntax in that two components were in the same array. Sorry for taken up the forum space.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users