Yii Framework Forum: Forum message formatting problem - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Forum message formatting problem Seems, browser dependant Rate Topic: -----

#1 User is offline   yugene 

  • Advanced Member
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 513
  • Joined: 08-August 09

Posted 13 June 2012 - 03:16 AM

Hi,

Last days I can't get messages fromatting on the forum to work correctly, e.g. entering a piece of code and wrapping it, as usual, into Posted Image, I get something like

[color=#1C2837][size=2]->where('restaurant_name=:restaurant_name', array(':[/size][/color][color=#1C2837][size=2]restaurant_name'=>$restaurantName[/size][/color][color=#1C2837][size=2])[/size][/color]

as a result when submitted (or submitted for preview, the same result). Thus I need to clean it up manually each time to submit the code Posted Image
Does anyone encounter the same problem? What can be the cause?
Thanks!

P.S. Checked it out in Firefox (12.0), instead of Chromium (
Version 21.0.1145.0 (svn138062)), seems works okay. Will have to use firefox to have proper formatting..

0

#2 User is offline   Maurizio Domba Cerin 

  • Yii - Yesss It Is !!!
  • Yii
  • Group: Yii Dev Team
  • Posts: 4,346
  • Joined: 12-October 09
  • Location:Croatia

Posted 13 June 2012 - 08:25 AM

This happens if you copy paste from another post code segment.. .as there the code is highlighted you are getting those [color] and [font] codes... the solution is to pate/copy to your text editor before doing it to a new post.
Find more about me.... btw. Do you know your WAN IP?
0

#3 User is offline   yugene 

  • Advanced Member
  • PipPipPip
  • Yii
  • Group: Members
  • Posts: 513
  • Joined: 08-August 09

Posted 13 June 2012 - 09:33 AM

View Postmdomba, on 13 June 2012 - 08:25 AM, said:

This happens if you copy paste from another post code segment.. .as there the code is highlighted you are getting those [color] and [font] codes... the solution is to pate/copy to your text editor before doing it to a new post.

Oh, thank you very much, mdomba. Quite simple :)



0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users