Yii Framework Forum: Blank page on syntax error in model - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Blank page on syntax error in model Rate Topic: -----

#1 User is offline   raphael 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 17
  • Joined: 19-May 09

Posted 19 May 2009 - 03:53 PM

Hello,

I'm beginning to work with Yii and everything works well except that when I have a syntax error in a model file, I have a blank page despite the fact that I have :

  • error_reporting = E_ALL
  • display_error = on
  • define('YII_DEBUG',true); at the beginning of my index.php


Any advice ?

Regards !

0

#2 User is offline   qiang 

  • Yii Project Lead
  • Yii
  • Group: Yii Dev Team
  • Posts: 5,879
  • Joined: 04-October 08
  • Location:DC, USA

Posted 19 May 2009 - 03:55 PM

This has been fixed in SVN (it was introduced in 1.0.4). Thanks!
0

#3 User is offline   raphael 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 17
  • Joined: 19-May 09

Posted 19 May 2009 - 04:06 PM

Using 1.1 nightly should fix the prob ?
0

#4 User is offline   qiang 

  • Yii Project Lead
  • Yii
  • Group: Yii Dev Team
  • Posts: 5,879
  • Joined: 04-October 08
  • Location:DC, USA

Posted 19 May 2009 - 04:17 PM

http://www.yiiframew...-1.0-dev.tar.gz
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users