Yii Framework Forum: Custom GII Generator - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Custom GII Generator Blank Page on previewing Generator Rate Topic: -----

#1 User is offline   isekream 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 16
  • Joined: 12-January 11

Posted 13 January 2011 - 07:13 PM

Hi,

I followed this tutorial on creating custom generators for yii. I was able to install the custom generator and bring up the generator form

however when trying "preview" the generated file i get a blank page...:-/ BLANK.

No errors, debugging its "ON", no "404", no "source"... nothing! just a complete blank page. CAn anyone establish what the error might be? e.g. bad code file, bad generator file, generator path is wrong?
0

#2 User is offline   el chief 

  • Junior Member
  • Pip
  • Yii
  • Group: Members
  • Posts: 56
  • Joined: 24-November 10

Posted 14 January 2011 - 08:44 PM

i just tried it and it works fine, did you make sure to copy over the template file from the yii framework folder?
http://learnyii.blogspot.com/

Quick snippets to get you up to speed with the Yii PHP framework
1

#3 User is offline   isekream 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 16
  • Joined: 12-January 11

Posted 15 January 2011 - 06:09 AM

View Postel chief, on 14 January 2011 - 08:44 PM, said:

i just tried it and it works fine, did you make sure to copy over the template file from the yii framework folder?


apparently it was some major error in the code itself that yii::trace and apache logs weren't picking up... thanks
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users