Yii Framework Forum: requirements - Yii Framework Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

requirements Rate Topic: -----

#1 User is offline   wdex 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 2
  • Joined: 06-November 10

Posted 06 November 2010 - 12:10 PM

Ciao a tutti,
ho scoperto da poco l'esistenza di YII, ho letto un po' di post e subito l'ho provato sul mio hosting, ma, ahimè, il test del requirements mi indica che l'hosting non supporta:

PDO MySQL extension (lo sapevo già, infatti non ho mai potuto usare ZF e Magento)
Memcache extension
APC extension

Sigh! :-(

Saluti.
0

#2 User is offline   zaccaria 

  • Elite Member
  • PipPipPipPipPip
  • Yii
  • Group: Members
  • Posts: 2,232
  • Joined: 04-October 09
  • Location:Moscow

Posted 07 November 2010 - 08:52 AM

Non disperare!! Per questi hosting maledetti cie' questa extension salvavita, la includi e tutto funziona a meraviglia.
0

#3 User is offline   wdex 

  • Newbie
  • Yii
  • Group: Members
  • Posts: 2
  • Joined: 06-November 10

Posted 08 November 2010 - 11:59 AM

grazie, la provo subito.

Per quanto riguarda le estensioni Memcache e APC?

Saluti.
0

#4 User is offline   zaccaria 

  • Elite Member
  • PipPipPipPipPip
  • Yii
  • Group: Members
  • Posts: 2,232
  • Joined: 04-October 09
  • Location:Moscow

Posted 09 November 2010 - 04:47 AM

Quelle non le usi e basta, che fare....

Puoi provare a mandare una mail all'hosting, ce ne sono di gentili che te le installano, ma non saprei di preciso cosa chiedere.

La cosa migliore e' che fai una prova con una macchina come quella dell'hosting, se gli mandi una mail chiedendogli esattamente quali pacchetti ti servono, hai una minima possiblita' che te li installino.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users