Yii Framework Forum: Installation and Setup - Yii Framework Forum

Jump to content

  • (33 Pages)
  • +
  • « First
  • 20
  • 21
  • 22
  • 23
  • 24
  • Last »
  • You cannot start a new topic
Installation and Setup(Mark this forum as read)
  Topic Started By Stats Last Post Info
Hot Topic (New) problems getting Yii to work with MySQL TheMarco 
  • 14 Replies
  • 10,100 Views
New Replies installation in subdir rudnik 
  • 6 Replies
  • 2,562 Views
New Replies php 5.3 for yii development bleu 
  • 5 Replies
  • 1,907 Views
New Replies installation in public_html or www bleu 
  • 4 Replies
  • 2,398 Views
Hot Topic (New) Need HELP in understanding how to install jprieto 
  • 20 Replies
  • 17,164 Views
New Replies server wide install spiderling 
  • 7 Replies
  • 2,432 Views
New Replies How to setup mysqli in Yii S Dev 
  • 5 Replies
  • 5,809 Views
New Replies PHPUnit doesn't work on Ubuntu 11.04 audii 
  • 8 Replies
  • 4,715 Views
New Replies Problem in Yii shell command m.etemadian 
  • 0 Replies
  • 1,532 Views
New Replies database connection error
database connection error
ajay 
  • 2 Replies
  • 1,228 Views
New Replies Unable to resolve the request "gii".
Unable to resolve the request "gii".
blogtj 
  • 2 Replies
  • 1,104 Views
New Replies Installing Yii App to webroot stu2000 
  • 4 Replies
  • 3,419 Views
New Replies failed to open stream Prime 
  • 2 Replies
  • 6,546 Views
New Replies Permissions wolfgan 
  • 1 Reply
  • 1,776 Views
New Replies creation of sample application
errors while creating sample application usin yiic command
phanisundar 
  • 2 Replies
  • 1,429 Views
New Replies Which version am I using? * * * * -
Where to see yiii version?
Joe Storm 
  • 3 Replies
  • 20,689 Views
New Replies Gii model generation does not work
does not work when generating all models at one time
bingjie2680 
  • 1 Reply
  • 1,312 Views
New Replies Easy database question
What should I do about this?
tixrus 
  • 5 Replies
  • 4,192 Views
New Replies Can't generate model throw web browser Sid Lync 
  • 2 Replies
  • 3,158 Views
New Replies where to put php.ini? Russell England 
  • 4 Replies
  • 3,671 Views
New Replies import in config/main.php doesn't work jeanluca 
  • 1 Reply
  • 4,243 Views
New Replies MSSQL Linux Yii
CRUD with unicode using Linux Yii and MSSQL
tngnco 
  • 1 Reply
  • 2,120 Views
New Replies Ovencm extension problem Ostovar IT 
  • 0 Replies
  • 1,086 Views
New Replies Attachments PHPUnit & Selenium Ostovar IT 
  • 5 Replies
  • 2,703 Views
New Replies Internal server error - grrrr Russell England 
  • 3 Replies
  • 1,769 Views
New Replies Problem creating a skeletion yii app in MAC using MAMP alientyc 
  • 7 Replies
  • 2,978 Views
Hot Topic (New) Netbeans 7 and Yii 1.1.7 MarcocZen 
  • 28 Replies
  • 10,977 Views
New Replies PHPUnit Tests Don't Return Anything (Prompt) * * * * * Trenton T. Scott 
  • 2 Replies
  • 1,530 Views
New Replies where to place yii? /usr/lib on linux? codescope 
  • 3 Replies
  • 1,783 Views
New Replies Setting up a Yii install not under document root yii_user_2005 
  • 3 Replies
  • 3,932 Views
  • (33 Pages)
  • +
  • « First
  • 20
  • 21
  • 22
  • 23
  • 24
  • Last »
  • You cannot start a new topic