Yii Framework Forum: Installation and Setup - Yii Framework Forum

Jump to content

  • (10 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic
Installation and Setup(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Yii2 init error on PHP 7.0 marco_ber 
  • 1 Reply
  • 960 Views
New Replies Debian 6 and Yii 2 framework
Install yii 2 in debian 6 (Squeezy)
jersonmr 
  • 5 Replies
  • 1,444 Views
New Replies PHP-FPM, pretty URLs, and Apache configuration
file not found/primary script unknown error
glyph 
  • 0 Replies
  • 817 Views
New Replies Separate Front-End, one Back-End Collateral 
  • 0 Replies
  • 634 Views
New Replies {REQ Help} httacess convert to web.config AhrimanSefid 
  • 0 Replies
  • 681 Views
New Replies problem with links from word document dimis283 
  • 0 Replies
  • 546 Views
New Replies Attachments yii2 error yii\web\UrlManager::addRules() after composer update Anastasia E 
  • 4 Replies
  • 1,711 Views
New Replies Problem with yii2 basic on production server robawtic 
  • 3 Replies
  • 995 Views
New Replies Problem with basic app and symlinks in Windows gutterboy 
  • 3 Replies
  • 1,017 Views
New Replies new to Yii2 error after installation launching init command jmaes 
  • 1 Reply
  • 869 Views
New Replies How to setup yii2.0 with repository? manpreet 
  • 8 Replies
  • 2,871 Views
New Replies Has anyone succeeded in configuring Eclipse + XDebug?
I would like to debug my Yii application but It's not working
ricardo_rm 
  • 0 Replies
  • 581 Views
New Replies PHP Fatal Error – yii\base\ErrorException Gadsotek 
  • 0 Replies
  • 1,314 Views
New Replies Fresh Install mongodb not working (reproduceable) odu757 
  • 1 Reply
  • 926 Views
New Replies Attachments blank page folumike 
  • 1 Reply
  • 871 Views
New Replies Problems installing with composer xweb4u 
  • 4 Replies
  • 1,042 Views
New Replies Issue with composer upgrading to 2.0.10; suggestions and abandoned packages Nacesprin 
  • 4 Replies
  • 26,818 Views
New Replies Attachments Submit button value not present in the Request POST meaulnes 
  • 1 Reply
  • 1,088 Views
New Replies Which is best framework to develop php app ? jaishree 
  • 4 Replies
  • 1,653 Views
New Replies is this bug in custom validation? marvix 
  • 0 Replies
  • 502 Views
New Replies Vagrant - Apache configuration request blaces 
  • 0 Replies
  • 554 Views
New Replies Yii2-mongodb extension with php 7 and mongodb
Login problem
Amjad Khan 
  • 1 Reply
  • 1,322 Views
New Replies Mail always saved as files but not sent despite useFileTransport=false meaulnes 
  • 4 Replies
  • 1,508 Views
New Replies Yii2 CLI SwiftMailer using sendmail instead of mail() Martijn H. 
  • 1 Reply
  • 1,307 Views
New Replies Problems with enablePrettyUrl HackTack 
  • 1 Reply
  • 880 Views
New Replies Emergency Help - Yii application Migration Error (From VPS to Shared Host) Dr.Startup 
  • 1 Reply
  • 1,025 Views
New Replies install yii2 and use phpstorm
install yii2 and use phpstorm
Rivendall 
  • 5 Replies
  • 3,258 Views
New Replies index redirection loop m4rcel 
  • 1 Reply
  • 1,381 Views
New Replies Import failing when trying to run yii1 with yii2 * * * * *
Import("a.*") works, while ("a.b") fails
maniexx 
  • 2 Replies
  • 1,485 Views
New Replies no matching package found updating using composer LeoB 
  • 1 Reply
  • 5,095 Views
  • (10 Pages)
  • +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic