Yii Framework Forum: Bug Discussions - Yii Framework Forum

Jump to content

Bug Discussions Subforums

  Forum Stats Last Post Info
Unread forum

Archive

Closed bug discussions.

  • 26 Topics
  • 94 Replies

  • (39 Pages)
  • +
  • « First
  • 29
  • 30
  • 31
  • 32
  • 33
  • Last »
  • You cannot start a new topic
Bug Discussions(Mark this forum as read)
  Topic Started By Stats Last Post Info
Hot Topic (New) CActiveRecored memory consuming kiwisoft 
  • 15 Replies
  • 6,493 Views
New Replies Bug in Collecting Tabular Input? pitrowech 
  • 1 Reply
  • 3,356 Views
New Replies dynamic criteria in complex query? holala 
  • 0 Replies
  • 1,031 Views
New Replies Attachments YII_DEBUG and sql errors chamalsl 
  • 0 Replies
  • 1,084 Views
New Replies Lot of bugs prchakal 
  • 2 Replies
  • 1,064 Views
New Replies CForm + attributes bitmatix 
  • 3 Replies
  • 1,415 Views
New Replies SOLVED: ActiveRecord attributes bug DarkNSF 
  • 4 Replies
  • 1,685 Views
New Replies SITE BUG: Extension links broken? DarkNSF 
  • 0 Replies
  • 477 Views
New Replies Yii Forum
time setting required
tri 
  • 4 Replies
  • 1,682 Views
New Replies CGridView bug? Harry Tang 
  • 0 Replies
  • 582 Views
New Replies Attachments CActiveFinder bug ?
lost $this->_finder->baseLimited
johnpupu 
  • 9 Replies
  • 2,421 Views
New Replies filter bug?? Minase Taki 
  • 2 Replies
  • 716 Views
New Replies problem with $this->_finder->baseLimited ninjahsu 
  • 1 Reply
  • 609 Views
New Replies generated model relations need first letter of the table to be Uppercase?
generated model relations need first letter of the table to be Upperca
thyseus 
  • 1 Reply
  • 864 Views
New Replies Important: dateFormat between short and medium ilzale 
  • 1 Reply
  • 920 Views
New Replies CActiveRecord relation bug?
It's using the first PK as the FK instead of provided FK
Phillip 
  • 1 Reply
  • 829 Views
New Replies BELONGS_TO relationship bug(join a table itself) * * * * *
the sql produced by eager loading is different from lazy loading?
touya 
  • 1 Reply
  • 2,101 Views
New Replies AR->findAll bug when condition contains 'with' touya 
  • 2 Replies
  • 4,411 Views
New Replies CUrlValidator pattern mistake? porto 
  • 0 Replies
  • 1,374 Views
New Replies Problem with CJuiDialog, AJAX and $processOutput schmunk 
  • 2 Replies
  • 2,168 Views
New Replies CStarRating - stars splitting problem drylko 
  • 0 Replies
  • 723 Views
New Replies render - encoding problems [solved] CoLT 
  • 2 Replies
  • 1,923 Views
New Replies Fatal Errors in zii.widgets.menus.CListMenu Yeti 
  • 3 Replies
  • 1,837 Views
New Replies Update message file kenci 
  • 0 Replies
  • 504 Views
New Replies shell crud ommiting a field. jayrulez 
  • 1 Reply
  • 812 Views
New Replies AR populateRecord is slow samdark 
  • 4 Replies
  • 1,693 Views
New Replies a new dateFormat for the new CJuiDatePicker ilzale 
  • 2 Replies
  • 2,155 Views
New Replies AjaxSubmitButton works only once pooja 
  • 5 Replies
  • 2,957 Views
New Replies findByPk() doesn't bind parameter Sander 
  • 0 Replies
  • 1,253 Views
New Replies count() errors on custom field order by (v1.1) johnj 
  • 3 Replies
  • 1,644 Views
  • (39 Pages)
  • +
  • « First
  • 29
  • 30
  • 31
  • 32
  • 33
  • Last »
  • You cannot start a new topic