Yii Framework Forum: Bug Discussions - Yii Framework Forum

Jump to content

  • (43 Pages)
  • +
  • « First
  • 29
  • 30
  • 31
  • 32
  • 33
  • Last »
  • You cannot start a new topic
Bug Discussions(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies CJuiDIalog and CGridView with ajaxLink * * * * *
return is set outiside the update div
tydeas_dr 
  • 6 Replies
  • 5,523 Views
New Replies CGridview Ajax Button not storing correct values
The Id of the script is not same as that shown on the grid
Joe Storm 
  • 3 Replies
  • 4,428 Views
New Replies Default scope invalidates LEFT OUTER JOIN André Luiz Müller 
  • 4 Replies
  • 5,553 Views
New Replies something with widgets Dariusz Męciński 
  • 0 Replies
  • 853 Views
New Replies 411 Length Required
bug?
mcast 
  • 0 Replies
  • 1,258 Views
New Replies CFileHelper::getMimeType fail to load magic DB
Yii Framework 1.1.3 and PHP 5.3.1 & 5.3.2 results in an error!
Coksnuss 
  • 0 Replies
  • 1,579 Views
New Replies Binary input instead of exception stack trace? ncramer 
  • 0 Replies
  • 1,573 Views
New Replies impossible to send array member as a parameter docc 
  • 7 Replies
  • 1,717 Views
New Replies Dynamic query options - stat relations ignored veris 
  • 1 Reply
  • 1,368 Views
Hot Topic (New) problem with CActiveRecord::$scenario mindplay 
  • 25 Replies
  • 12,657 Views
New Replies CActiveDataProvider with parametrized scope bug lockheedman 
  • 1 Reply
  • 2,724 Views
New Replies CActiveRecord::deleteAll() will not rise up event Francis.TM 
  • 3 Replies
  • 2,478 Views
New Replies CHttpException
CHttpException
richie 
  • 5 Replies
  • 8,120 Views
New Replies createInsertCommand
createInsertCommand does not insert multiple rows
bugdayci 
  • 0 Replies
  • 2,026 Views
New Replies CDbCriteria compare...weird behavior Luciano 
  • 2 Replies
  • 5,625 Views
New Replies wrong code in cookbook? herbary 
  • 0 Replies
  • 1,102 Views
New Replies the CGridView widget bug bigxu 
  • 0 Replies
  • 761 Views
Locked Topic [Solved] Postgresql numeric datatype bug
Numeric data type isn't handled properly
soso 
  • 2 Replies
  • 2,932 Views
Locked Topic Memory leak with relational Active Record and PHP<5.3
Circular References in CActiveFinder, and possible fix
parpaing 
  • 5 Replies
  • 6,613 Views
Locked Topic save() returning false, but why? spryle 
  • 2 Replies
  • 1,952 Views
New Replies CGridView: $data undefined nexon 
  • 2 Replies
  • 4,862 Views
Locked Topic Relational Active Record failed when limit applied. [solved] resplendent 
  • 1 Reply
  • 2,427 Views
New Replies ClistView object foobar25 
  • 0 Replies
  • 1,433 Views
New Replies mssql activerecord many_many problem in compareTableNames adonias 
  • 0 Replies
  • 906 Views
Hot Topic (New) 'with' is not applied when using a scope schmunk 
  • 19 Replies
  • 5,222 Views
New Replies Problem with searching TINYINT(1) fields smclark89 
  • 1 Reply
  • 1,067 Views
New Replies encountered "<feff>" in render timothy 
  • 2 Replies
  • 1,210 Views
New Replies CPhpMessageSource Bug (v1.10) Spyros 
  • 1 Reply
  • 1,555 Views
New Replies Bug while creating Postgresql models CODERsp 
  • 2 Replies
  • 1,994 Views
New Replies CFileHelper getMimeType error
returns wrong info in php 5.3.2
Digital God 
  • 0 Replies
  • 1,829 Views
  • (43 Pages)
  • +
  • « First
  • 29
  • 30
  • 31
  • 32
  • 33
  • Last »
  • You cannot start a new topic