Yii Framework Forum: Bug Discussions - Yii Framework Forum

Jump to content

Bug Discussions Subforums

  Forum Stats Last Post Info
Unread forum

Archive

Closed bug discussions.

  • 26 Topics
  • 96 Replies

  • (40 Pages)
  • +
  • « First
  • 27
  • 28
  • 29
  • 30
  • 31
  • Last »
  • You cannot start a new topic
Bug Discussions(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Dynamic query options - stat relations ignored veris 
  • 1 Reply
  • 921 Views
Hot Topic (New) problem with CActiveRecord::$scenario mindplay 
  • 25 Replies
  • 8,375 Views
New Replies CActiveDataProvider with parametrized scope bug lockheedman 
  • 1 Reply
  • 2,231 Views
New Replies CActiveRecord::deleteAll() will not rise up event Francis.TM 
  • 3 Replies
  • 1,861 Views
New Replies CHttpException
CHttpException
richie 
  • 5 Replies
  • 5,532 Views
New Replies createInsertCommand
createInsertCommand does not insert multiple rows
bugdayci 
  • 0 Replies
  • 1,498 Views
New Replies CDbCriteria compare...weird behavior Luciano 
  • 2 Replies
  • 4,807 Views
New Replies wrong code in cookbook? herbary 
  • 0 Replies
  • 740 Views
New Replies the CGridView widget bug bigxu 
  • 0 Replies
  • 511 Views
Locked Topic [Solved] Postgresql numeric datatype bug
Numeric data type isn't handled properly
soso 
  • 2 Replies
  • 2,202 Views
Locked Topic Memory leak with relational Active Record and PHP<5.3
Circular References in CActiveFinder, and possible fix
parpaing 
  • 5 Replies
  • 5,139 Views
Locked Topic save() returning false, but why? spryle 
  • 2 Replies
  • 1,348 Views
New Replies CGridView: $data undefined nexon 
  • 2 Replies
  • 3,994 Views
Locked Topic Relational Active Record failed when limit applied. [solved] resplendent 
  • 1 Reply
  • 1,937 Views
New Replies ClistView object foobar25 
  • 0 Replies
  • 1,124 Views
New Replies mssql activerecord many_many problem in compareTableNames adonias 
  • 0 Replies
  • 618 Views
Hot Topic (New) 'with' is not applied when using a scope schmunk 
  • 19 Replies
  • 3,693 Views
New Replies Problem with searching TINYINT(1) fields smclark89 
  • 1 Reply
  • 724 Views
New Replies encountered "<feff>" in render timothy 
  • 2 Replies
  • 852 Views
New Replies CPhpMessageSource Bug (v1.10) Spyros 
  • 1 Reply
  • 1,038 Views
New Replies Bug while creating Postgresql models CODERsp 
  • 2 Replies
  • 1,467 Views
New Replies CFileHelper getMimeType error
returns wrong info in php 5.3.2
Digital God 
  • 0 Replies
  • 1,357 Views
New Replies CActiveRecord->count don't works with group and with zaccaria 
  • 5 Replies
  • 2,754 Views
New Replies bug with Pagination (AJAX) james2010 
  • 1 Reply
  • 2,542 Views
Locked Topic resetScope doesn't work
Select statement stays the same
mintao 
  • 3 Replies
  • 1,829 Views
New Replies beginForm does not add URL suffix synthetic 
  • 1 Reply
  • 2,386 Views
New Replies Gii : Controller generating
bug, syntax error in gii generating
icevan 
  • 0 Replies
  • 786 Views
New Replies CListView property enablePagination bug yoshi 
  • 0 Replies
  • 3,080 Views
Locked Topic Trying to get table alias regularly crashes
Too much memory? Tried to allocate 20 bytes ?!
mintao 
  • 10 Replies
  • 9,202 Views
New Replies CActiveRecord save()
save() method produce different result when omitting the second arg
sumwai 
  • 2 Replies
  • 2,933 Views
  • (40 Pages)
  • +
  • « First
  • 27
  • 28
  • 29
  • 30
  • 31
  • Last »
  • You cannot start a new topic