Yii Framework Forum: Bug Discussions - Yii Framework Forum

Jump to content

  • (43 Pages)
  • +
  • « First
  • 27
  • 28
  • 29
  • 30
  • 31
  • Last »
  • You cannot start a new topic
Bug Discussions(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Wrong behaviour of Yii:log() method and possible solution rtat 
  • 0 Replies
  • 1,051 Views
New Replies Question about XHTML support oldblues10 
  • 3 Replies
  • 2,025 Views
New Replies Problem of shell command `yiic message` hightman 
  • 1 Reply
  • 1,770 Views
New Replies Redirection messes up output Leandro Taset 
  • 5 Replies
  • 2,409 Views
New Replies Checkbox validation never validates * * * * -
array('check', 'required', 'requiredValue'=
mh469 
  • 4 Replies
  • 6,702 Views
New Replies UserIdentity::authenticate() called two times
Is it normal
jpj 
  • 0 Replies
  • 709 Views
New Replies Attachments Undefined variable: basePath in CController.php napeHeK 
  • 3 Replies
  • 1,910 Views
New Replies Postgres Functional Test Bug jagutex 
  • 1 Reply
  • 1,254 Views
New Replies CHttpRequest problem * * * - - WTF 
  • 2 Replies
  • 6,342 Views
New Replies gii * generator
gii crud, model, module generator problem
ppopara 
  • 13 Replies
  • 6,751 Views
New Replies registerScriptFile of Yii built-in widgets isn'tset CClientScript::POS_* 乔楚/HonestQiao 
  • 0 Replies
  • 2,709 Views
New Replies Yii Forum Bug
(in Post A New Topic form)
Trejder 
  • 6 Replies
  • 1,880 Views
New Replies CHtml::link() in CGridView column with a confirm parameter GDzyne 
  • 3 Replies
  • 16,562 Views
New Replies Enum + AR ouhman 
  • 0 Replies
  • 1,632 Views
New Replies Gii model generator coma 
  • 2 Replies
  • 1,640 Views
New Replies oracle 11g netyum 
  • 1 Reply
  • 1,689 Views
New Replies ajaxSubmitButton: type = button?
shouldn't it be submit?
Giovanni D. 
  • 7 Replies
  • 4,703 Views
New Replies Upload problem when updating a form karim gioca 
  • 0 Replies
  • 967 Views
New Replies Problem findAll() using limit and HAS_MANY relation Takakino 
  • 1 Reply
  • 13,574 Views
New Replies COciSchema.php bug?
line 271 and line 273
litaocug 
  • 2 Replies
  • 1,294 Views
New Replies ActiveRecord generated sql count bug? oxigen 
  • 0 Replies
  • 1,409 Views
New Replies Weird Redirecting bug with v1.1.4 DarkNSF 
  • 5 Replies
  • 2,229 Views
New Replies Active record -> count gallego123 
  • 2 Replies
  • 7,755 Views
New Replies CJuiWidget registers jui script at body end may make duplicate Snow.Hellsing 
  • 0 Replies
  • 1,113 Views
New Replies CDbHttpSession F***c error
CDbHttpSession hiden error when save obj to
icevan 
  • 0 Replies
  • 1,286 Views
New Replies Bug in translation of standard messages?
Zii and Yii messages are not available for majority of standard locale
Hvedar 
  • 0 Replies
  • 905 Views
New Replies CGridView and sorting dates
... results in numeric sorting
LaVerne 
  • 2 Replies
  • 2,376 Views
Hot Topic (New) CWebLogRoute with showInFireBug vs AJAX mindplay 
  • 20 Replies
  • 10,640 Views
New Replies Strange redirection karim gioca 
  • 2 Replies
  • 1,387 Views
New Replies [IE] Big bug on CGridView search StErMi 
  • 3 Replies
  • 1,849 Views
  • (43 Pages)
  • +
  • « First
  • 27
  • 28
  • 29
  • 30
  • 31
  • Last »
  • You cannot start a new topic