Yii Framework Forum: Bug Discussions - Yii Framework Forum

Jump to content

Bug Discussions Subforums

  Forum Stats Last Post Info
Unread forum

Archive

Closed bug discussions.

  • 26 Topics
  • 94 Replies

  • (39 Pages)
  • +
  • « First
  • 35
  • 36
  • 37
  • 38
  • 39
  • You cannot start a new topic
Bug Discussions(Mark this forum as read)
  Topic Started By Stats Last Post Info
New Replies Crud Generation for forms and Eclipse MiR 
  • 2 Replies
  • 1,658 Views
New Replies CHtml::inputField() protected? * - - - - Maxximus 
  • 4 Replies
  • 2,713 Views
New Replies Bug in afterFindInternal()? Maxximus 
  • 2 Replies
  • 1,149 Views
New Replies CPradoViewRenderer Bug Rubn 
  • 1 Reply
  • 1,438 Views
New Replies The existence of beforeSave avoids saves to database penkomitev 
  • 2 Replies
  • 1,731 Views
New Replies jQuery, IE6 crash on reloading page tri 
  • 0 Replies
  • 1,685 Views
New Replies error when Module controller loads view bithai 
  • 5 Replies
  • 2,060 Views
New Replies CStarRating doesn't post data ilzale 
  • 9 Replies
  • 1,780 Views
New Replies Controller path michaelGregoire 
  • 13 Replies
  • 3,276 Views
New Replies CTheme and nested controller ids pya 
  • 1 Reply
  • 830 Views
New Replies Attachments forum bug Raoul 
  • 1 Reply
  • 896 Views
New Replies "yiic shell" strange behaviour after CTRL-D donga 
  • 0 Replies
  • 695 Views
New Replies Behavior events don't execute if there is a matched event in the model jonah 
  • 8 Replies
  • 1,773 Views
New Replies [RESOLVED] Bugs in generated by CRUD files when using fields with space in names penkomitev 
  • 0 Replies
  • 618 Views
New Replies Attributes default NULL in DB (MySql) [RESOLVED] ilzale 
  • 3 Replies
  • 1,544 Views
New Replies CJavaScript generates not valid XHTML code (quote function) vamp 
  • 1 Reply
  • 933 Views
New Replies registerScriptFile(..., CClientScript::POS_BEGIN) error vamp 
  • 1 Reply
  • 1,488 Views
New Replies Problems with default app running on non-standard port extesy 
  • 10 Replies
  • 3,040 Views
New Replies can not model user fun 
  • 1 Reply
  • 1,282 Views
New Replies Multiple file uploads and CUploadedFile / File Validator michaelGregoire 
  • 5 Replies
  • 6,107 Views
New Replies findByPk returns NOT null when Pk don't exists and MANY_MANY Medved 
  • 5 Replies
  • 2,292 Views
New Replies Scenario based validation Justforfun 
  • 1 Reply
  • 1,820 Views
New Replies [solved] Profile routing not working? MetaYii 
  • 2 Replies
  • 1,338 Views
New Replies yiic not working with yiilite.php Mike 
  • 10 Replies
  • 4,146 Views
New Replies CLinkPager shows wrong Number of Pages me23 
  • 4 Replies
  • 1,702 Views
Hot Topic (New) ajaxButton, ajaxLink and links with confirm param robak 
  • 37 Replies
  • 16,333 Views
New Replies textField in view produces invalid XHTML MetaYii 
  • 2 Replies
  • 1,049 Views
Hot Topic (New) Attachments CTabView and IE6 Raoul 
  • 14 Replies
  • 3,702 Views
New Replies CDbExpression.php - invalid package anli 
  • 4 Replies
  • 1,299 Views
New Replies message command duplicates identical files ilzale 
  • 1 Reply
  • 879 Views
  • (39 Pages)
  • +
  • « First
  • 35
  • 36
  • 37
  • 38
  • 39
  • You cannot start a new topic