Yii 1.1: yii1-dotdotdot

JQuery DotDotDot for Yii 1.x
4 followers

JQuery DotDotDot Plugin For Yii 1.x

Requirements

Yii 1.0+

Installation

Copy the downloaded extension to your web dir.

Usage

$this->widget('plugins.dotdotdot.DotDotDot', array());

or

$this->widget('plugins.dotdotdot.DotDotDot', array(
    'selector'=>'dot3', 
    'options'=>array()
));

Total 3 comments

#17045 report it
Daniel Galvan at 2014/04/28 12:28pm
Thanks for sharing.

ASAP I am going to use it. =)

#17035 report it
rob006 at 2014/04/27 12:05pm
Re: Or use css

Css text-overflow works only with the single-line text, so it's usually useless.

#17033 report it
Arno S at 2014/04/27 04:45am
Or use css

Nice extension. Just a tip; for fixing simple overflow issue you'd probably be better off using css overflow ellipsis

Leave a comment

Please to leave your comment.

Create extension
Downloads